<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://midriversnewsmagazine.com/xmlrpc.php" />
<title>Possible Lake Saint Louis Garden Center expansion raises concerns &#8211; Mid Rivers Newsmagazine</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mid Rivers Newsmagazine &raquo; Feed" href="http://midriversnewsmagazine.com/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/midriversnewsmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://midriversnewsmagazine.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://midriversnewsmagazine.com/wp-content/plugins/wunderground/assets/css/wunderground.css' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css'  href='http://midriversnewsmagazine.com/wp-content/uploads/formidable/css/formidablepro.css' type='text/css' media='all' />
<link rel='stylesheet' id='evo_sr_styles-css'  href='http://midriversnewsmagazine.com/wp-content/plugins/eventon-search/assets/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='http://midriversnewsmagazine.com/wp-content/plugins/google-captcha/css/gglcptch.css' type='text/css' media='all' />
<link rel='stylesheet' id='recent-facebook-posts-css-css'  href='http://midriversnewsmagazine.com/wp-content/plugins/recent-facebook-posts/assets/css/default.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://midriversnewsmagazine.com/wp-content/themes/Jarida-Theme/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C400i%2C300' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//midriversnewsmagazine.com/wp-content/plugins/eventON/assets/css/eventon_styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//midriversnewsmagazine.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//midriversnewsmagazine.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://midriversnewsmagazine.com/wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://midriversnewsmagazine.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://midriversnewsmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://midriversnewsmagazine.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://midriversnewsmagazine.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://midriversnewsmagazine.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='http://midriversnewsmagazine.com/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='http://midriversnewsmagazine.com/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script type='text/javascript' src='http://midriversnewsmagazine.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"bcee811a94","ajaxurl":"http:\/\/midriversnewsmagazine.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://midriversnewsmagazine.com/wp-content/plugins/wunderground/assets/js/widget.min.js'></script>
<script type='text/javascript' src='http://midriversnewsmagazine.com/wp-content/plugins/add-to-any/addtoany.min.js'></script>
<link rel='https://api.w.org/' href='http://midriversnewsmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://midriversnewsmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://midriversnewsmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Where dreams come true' href='http://midriversnewsmagazine.com/2017/01/27/63966/where-dreams-come-true' />
<link rel='next' title='Langdon to play softball at Missouri Baptist University' href='http://midriversnewsmagazine.com/2017/01/27/63807/langdon-to-play-softball-at-missouri-baptist-university' />
<meta name="generator" content="WordPress 4.6.3" />
<link rel="canonical" href="http://midriversnewsmagazine.com/2017/01/27/63777/possible-lake-saint-louis-garden-center-expansion-raises-concerns" />
<link rel='shortlink' href='http://midriversnewsmagazine.com/?p=63777' />
<link rel="alternate" type="application/json+oembed" href="http://midriversnewsmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmidriversnewsmagazine.com%2F2017%2F01%2F27%2F63777%2Fpossible-lake-saint-louis-garden-center-expansion-raises-concerns" />
<link rel="alternate" type="text/xml+oembed" href="http://midriversnewsmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmidriversnewsmagazine.com%2F2017%2F01%2F27%2F63777%2Fpossible-lake-saint-louis-garden-center-expansion-raises-concerns&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>

        <style type="text/css" media="screen">

          div.instaemail {
            margin: 12px 12px 12px 12px;
          }
          div.instaemail a, div.instaemail a:link, div.instaemail a:visited {
            text-decoration: none;
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
            border: none;
          }

          .instaemail a:hover {
            cursor: pointer;
          }

          .instaemail a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }

          .etp-alignleft {
            float: left;
          }
          .etp-alignright {
            float: right;
          }
          div.etp-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
          .instaemail a span {
            vertical-align: bottom;
          }

        </style>
        <style type="text/css" media="print">
          .instaemail {
            display: none;
          }
        </style>
        <meta property="fb:app_id" content="795504090515408"/>    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("http://midriversnewsmagazine.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 63777, token: "05d680a580" }); /* ]]> */</script><!-- /WordPress Most Popular --><link rel="shortcut icon" href="http://midriversnewsmagazine.com/wp-content/uploads/2014/12/favicon.ico" title="Favicon" /><meta property="og:title" content="Possible Lake Saint Louis Garden Center expansion raises concerns"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="A proposed special use permit to expand outdoor storage at the Lake Saint Louis Garden Center at 323..."/>
<meta property="og:url" content="http://midriversnewsmagazine.com/2017/01/27/63777/possible-lake-saint-louis-garden-center-expansion-raises-concerns"/>
<meta property="og:site_name" content="Mid Rivers Newsmagazine"/>
<meta property="og:image" content="http://midriversnewsmagazine.com/wp-content/uploads/2015/06/Lake-Saint-Louis-2-620x330.jpg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://midriversnewsmagazine.com/wp-content/themes/Jarida-Theme/jarida/js/html5.js"></script>
<script src="http://midriversnewsmagazine.com/wp-content/themes/Jarida-Theme/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://midriversnewsmagazine.com/wp-content/themes/Jarida-Theme/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen"> 

body{background:#FFF;}
.background-cover{
	background-color: !important;
	}

#main-nav, #main-nav ul li a{
	font-family: Arial, Helvetica, sans-serif;
	font-weight: bold !important;
}

h2.cat-box-title, h2.cat-box-title a, .block-head h3, #respond h3, #comments-title, h2.review-box-header  {
	font-family: Arial, Helvetica, sans-serif;
	font-weight: bold !important;
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#2d7365 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#2d7365 !important;}
	#main-nav,.top-nav {border-bottom-color: #2d7365;}
	.cat-box , .footer-bottom .container{border-top-color: #2d7365;}
a {
	color: #2d7365;	text-decoration: underline;}
a:hover {
	color: #43803b;	}
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a  {
	color: #ebebeb !important;	}

#weatherblock {width: 160px; float: right; font-size: 85%; margin-bottom: 20px;}
body.home .tie-date {display: none;}
.comments-avatar img {display:none;}
.comment-form-url {display:none;}
.footer-widget-top {display: none;}

.top-nav .social-icons [class^="tieicon-"]::before, .top-nav .social-icons [class*=" tieicon-"]::before, .footer-bottom .social-icons [class^="tieicon-"]::before, .footer-bottom .social-icons [class*=" tieicon-"]::before {
    color: #fff666;
    font-size: 16px;
    height: 24px;
    line-height: 24px;
    width: 20px;
}


.btn-style2{
	border : solid 0px #000000;
	border-radius : 5px;
	moz-border-radius : 5px;
	font-size : 10px;
        line-height: 6px !important;
	color : #ffffff;
	background : #0015ff;

}

.ads-top, .ads-bottom, .home-ads, .ads-post, .sidebar-narrow {display: block !important;}
.ads-top img, .ads-bottom img, .home-ads img , .ads-post img {max-width: 100% !important; height: auto;}
@media only screen and (max-width: 985px) and (min-width: 768px){
.ads-top, .ads-bottom, .home-ads, .ads-post{display: block !important;}
.ads-top img, .ads-bottom img, .home-ads img , .ads-post img {max-width: 100% !important; height: auto;}
}
@media only screen and (max-width: 767px) and (min-width: 480px){
.ads-top, .ads-bottom, .home-ads, .ads-post{display: block !important;}
.ads-top img, .ads-bottom img, .home-ads img , .ads-post img {max-width: 100% !important; height: auto;}
}
@media only screen and (max-width: 479px) and (min-width: 320px){
.ads-top, .ads-bottom, .home-ads, .ads-post{display: block !important;}
.ads-top img, .ads-bottom img, .home-ads img , .ads-post img {max-width: 100% !important; height: auto;}
}

</style> 
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/6113726/sidebar-right-1-300x250', [300, 250], 'div-gpt-ad-1423288106024-0').addService(googletag.pubads());
googletag.defineSlot('/6113726/sidebar-right-2-300x250', [300, 250], 'div-gpt-ad-1423288106024-1').addService(googletag.pubads());
googletag.defineSlot('/6113726/sidebar-opinions-300x250', [300, 250], 'div-gpt-ad-1423636998422-0').addService(googletag.pubads());
googletag.defineSlot('/6113726/Mid-ST-Footer', [728, 90], 'div-gpt-ad-1423766229098-0').addService(googletag.pubads());
googletag.defineSlot('/6113726/Mid-ST-Header', [728, 90], 'div-gpt-ad-1423766229098-1').addService(googletag.pubads());
googletag.defineSlot('/6113726/Mid-ST-REC', [300, 250], 'div-gpt-ad-1423766229098-2').addService(googletag.pubads());
googletag.defineSlot('/6113726/Mid-ST-Sky', [160, 600], 'div-gpt-ad-1423766229098-3').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-60904610-1', 'auto');
  ga('send', 'pageview');

</script>



<!-- EventON Version -->
<meta name="generator" content="EventON 2.4.10" />

</head>
<body id="top" class="single single-post postid-63777 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://midriversnewsmagazine.com/">
						<button class="search-button" type="submit" value="Search"></button>	
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://midriversnewsmagazine.com/feed" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="http://www.facebook.com/midriversnewsmagazine" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="http://twitter.com/midriversnews" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

				
					
	<div class="breaking-news">
		<span>Don't Miss</span>
				
					<ul>
							<li><a href="http://midriversnewsmagazine.com/2017/01/27/63969/get-to-know-local-businesses" title="Get to know local businesses">Get to know local businesses</a></li>
							<li><a href="http://midriversnewsmagazine.com/2017/01/27/63807/langdon-to-play-softball-at-missouri-baptist-university" title="Langdon to play softball at Missouri Baptist University">Langdon to play softball at Missouri Baptist University</a></li>
							<li><a href="http://midriversnewsmagazine.com/2017/01/27/63777/possible-lake-saint-louis-garden-center-expansion-raises-concerns" title="Possible Lake Saint Louis Garden Center expansion raises concerns">Possible Lake Saint Louis Garden Center expansion raises concerns</a></li>
							<li><a href="http://midriversnewsmagazine.com/2017/01/27/63851/ofallon-to-host-free-electronics-appliance-recycling-complimentary-bulk-waste-drop-off-events" title="O&#8217;Fallon to host free electronics, appliance recycling, bulk waste drop-off events">O&#8217;Fallon to host free electronics, appliance recycling, bulk waste drop-off events</a></li>
							<li><a href="http://midriversnewsmagazine.com/2017/01/25/63693/st-charles-countys-new-housing-activity-steady-in-2016" title="St. Charles County&#8217;s new housing activity steady in 2016">St. Charles County&#8217;s new housing activity steady in 2016</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'fade', speed: 750 , timeout: 3500});
							});
		</script>
	</div> <!-- .breaking-news -->				
			</div>
		</div><!-- .top-menu /-->
				

		<div class="container">	
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="Mid Rivers Newsmagazine" href="http://midriversnewsmagazine.com/">
					<img src="http://midriversnewsmagazine.com/wp-content/uploads/2014/12/midriverslogo.jpg" alt="Mid Rivers Newsmagazine" /><strong>Mid Rivers Newsmagazine Your online news source for St. Charles County, Missouri</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="ads-top">					
			<a href="https://www.facebook.com/midriversnewsmagazine" title="Follow us on Facebook" target="_blank">
				<img src="http://midriversnewsmagazine.com/wp-content/uploads/2016/08/facebook_728x901.jpg" alt="Follow us on Facebook" />
			</a>
				</div>			<div class="clear"></div>
		</div>	
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">				
				<div class="main-menu"><ul id="menu-front" class="menu"><li id="menu-item-54151" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://midriversnewsmagazine.com">Home</a></li>
<li id="menu-item-54141" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://midriversnewsmagazine.com/category/news">News</a></li>
<li id="menu-item-54157" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://midriversnewsmagazine.com/category/sports">Sports</a></li>
<li id="menu-item-54161" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://midriversnewsmagazine.com/category/school">Schools</a></li>
<li id="menu-item-54165" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://midriversnewsmagazine.com/category/lifestyle">Lifestyle</a></li>
<li id="menu-item-56714" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://midriversnewsmagazine.com/category/food">Food</a></li>
<li id="menu-item-56713" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://midriversnewsmagazine.com/category/entertainment-2">Entertainment</a></li>
<li id="menu-item-56715" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://midriversnewsmagazine.com/category/health">Health</a></li>
<li id="menu-item-56712" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://midriversnewsmagazine.com/category/business-2">Business</a></li>
<li id="menu-item-54166" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://midriversnewsmagazine.com/category/opinions">Opinions</a></li>
<li id="menu-item-54169" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://midriversnewsmagazine.com/contacts-mid-rivers-newsmagazine">Contacts</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->
	
	<div id="main-content" class="container fade-in animated3 sidebar-narrow-left"><div class="content-wrap">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://midriversnewsmagazine.com"><i class="tieicon-home"></i>Home</a></span> &gt;&gt; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://midriversnewsmagazine.com/category/news">News</a></span> &gt;&gt; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://midriversnewsmagazine.com/category/news/lakestlouis">Lake Saint Louis</a></span> &gt;&gt; <span class="current">Possible Lake Saint Louis Garden Center expansion raises concerns</span></div>		
		
				
						
		<article id="the-post" class="post-listing post-63777 post type-post status-publish format-standard has-post-thumbnail hentry category-lakestlouis category-news tag-garden-center tag-john-pellerito tag-kirkwood-material-supply-inc tag-lake-saint-louis tag-richard-kopp">
				

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Possible Lake Saint Louis Garden Center expansion raises concerns</span></h1>

<p>By: Brian Flinchpaugh</p>

<br>				
				
						
<p class="post-meta">
	
	
		
	 <span class="tie-date">January 27, 2017</span>	
<span class="post-views">32 Views</span> </p>
<div class="clear"></div>
	
				<div class="entry">
					
					<div class="pf-content"><p><a href="http://midriversnewsmagazine.com/wp-content/uploads/2015/05/LAKE-SAINT-LOUIS-city-hall.jpg"><img class="alignright wp-image-56348 size-medium" src="http://midriversnewsmagazine.com/wp-content/uploads/2015/05/LAKE-SAINT-LOUIS-city-hall-300x199.jpg" alt="(Sue Steininger photo)" width="300" height="199" srcset="http://midriversnewsmagazine.com/wp-content/uploads/2015/05/LAKE-SAINT-LOUIS-city-hall-300x199.jpg 300w, http://midriversnewsmagazine.com/wp-content/uploads/2015/05/LAKE-SAINT-LOUIS-city-hall-1024x680.jpg 1024w, http://midriversnewsmagazine.com/wp-content/uploads/2015/05/LAKE-SAINT-LOUIS-city-hall.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>A proposed special use permit to expand outdoor storage at the Lake Saint Louis Garden Center at 3230 Technology Drive drew the ire of nearby Waterford Mills residents.</p>
<p>A resolution granting the special use permit and site plan improvements to Kirkwood Material Supply Inc. that came before the Lake Saint Louis Board of Aldermen on Jan. 17 drew flak from at least a dozen or more subdivision residents.</p>
<p>The board opted not to make a decision yet on the resolution at the end of a more than three-hour meeting. Instead, it tabled further discussion until the board’s March 6 meeting, when all board members could attend. Alderman Karen Vennard [Ward 2] was absent.</p>
<p>The permit and improvements would add 16 storage bins for road salt and other materials that would be at least 12 feet high. Richard Kopp, president of Kirkwood Material Supply and owner of the garden center, said he needs to buy more building materials. “I need to compete with Lowe&#8217;s and Home Depot,” he said.</p>
<p>Residents, however, questioned whether the permit would change the nature of the garden center during the public comment portion of the meeting.</p>
<p>Gary Smith, president of the Waterford Villas Homeowners Association, said residents are worried about the impact of the changes on their property values. His comments were echoed by other residents. Kim Pfalz said the proposed changes “may fit more the description of light industrial.”</p>
<p>Aldermen and Mayor Karen Schweikert said they had mixed feelings about the proposal because Kopp appeared to be responsive to residents since buying the property in 2015 and the business had been open since 1985. “This is a tough one,” said Alderman John Pellerito [Ward 3].</p>
<p>Schweikert said she would like to see if some compromise might be released. Tabling a decision on the resolution until March 6 also allows Kopp time to meet with subdivision representatives.</p>
<p>&nbsp;</p>
<div class="instaemail etp-alignleft"><a class="instaemail" id="instaemail-button" href="#" rel="nofollow" title="Email this page" onclick="pfEmail.init()" data-button-img=email-button>Email this page</a></div><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="http://cdn.printfriendly.com/button-print-blu20.png" alt="Print Friendly" /></a></div></div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="addtoany_header">Share this:</div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://midriversnewsmagazine.com/2017/01/27/63777/possible-lake-saint-louis-garden-center-expansion-raises-concerns" data-a2a-title="Possible Lake Saint Louis Garden Center expansion raises concerns"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fmidriversnewsmagazine.com%2F2017%2F01%2F27%2F63777%2Fpossible-lake-saint-louis-garden-center-expansion-raises-concerns&amp;linkname=Possible%20Lake%20Saint%20Louis%20Garden%20Center%20expansion%20raises%20concerns" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fmidriversnewsmagazine.com%2F2017%2F01%2F27%2F63777%2Fpossible-lake-saint-louis-garden-center-expansion-raises-concerns&amp;linkname=Possible%20Lake%20Saint%20Louis%20Garden%20Center%20expansion%20raises%20concerns" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fmidriversnewsmagazine.com%2F2017%2F01%2F27%2F63777%2Fpossible-lake-saint-louis-garden-center-expansion-raises-concerns&amp;linkname=Possible%20Lake%20Saint%20Louis%20Garden%20Center%20expansion%20raises%20concerns" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-href="http://midriversnewsmagazine.com/2017/01/27/63777/possible-lake-saint-louis-garden-center-expansion-raises-concerns"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://midriversnewsmagazine.com/2017/01/27/63777/possible-lake-saint-louis-garden-center-expansion-raises-concerns></fb:comments-count> comments</p><div class="fb-comments" data-href="http://midriversnewsmagazine.com/2017/01/27/63777/possible-lake-saint-louis-garden-center-expansion-raises-concerns" data-numposts="5" data-width="100%" data-colorscheme="light"></div>										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://midriversnewsmagazine.com/tag/garden-center" rel="tag">garden center</a> <a href="http://midriversnewsmagazine.com/tag/john-pellerito" rel="tag">John Pellerito</a> <a href="http://midriversnewsmagazine.com/tag/kirkwood-material-supply-inc" rel="tag">Kirkwood Material Supply Inc.</a> <a href="http://midriversnewsmagazine.com/tag/lake-saint-louis" rel="tag">Lake Saint Louis</a> <a href="http://midriversnewsmagazine.com/tag/richard-kopp" rel="tag">Richard Kopp</a></span>				<span style="display:none" class="updated">2017-01-27</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://midriversnewsmagazine.com/author/brian-flinchpaugh" title="Posts by Brian Flinchpaugh" rel="author">Brian Flinchpaugh</a></strong></div>
								
								
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<h3><a href="http://midriversnewsmagazine.com/2017/01/27/63851/ofallon-to-host-free-electronics-appliance-recycling-complimentary-bulk-waste-drop-off-events" title="Permalink to O&#8217;Fallon to host free electronics, appliance recycling, bulk waste drop-off events" rel="bookmark">O&#8217;Fallon to host free electronics, appliance recycling, bulk waste drop-off events</a></h3>
				<p class="post-meta"><span class="tie-date">January 27, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://midriversnewsmagazine.com/2017/01/25/63693/st-charles-countys-new-housing-activity-steady-in-2016" title="Permalink to St. Charles County&#8217;s new housing activity steady in 2016" rel="bookmark">
						<img width="300" height="111" src="http://midriversnewsmagazine.com/wp-content/uploads/2015/11/St.-Charles-County-300x111.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="St. Charles County" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://midriversnewsmagazine.com/2017/01/25/63693/st-charles-countys-new-housing-activity-steady-in-2016" title="Permalink to St. Charles County&#8217;s new housing activity steady in 2016" rel="bookmark">St. Charles County&#8217;s new housing activity steady in 2016</a></h3>
				<p class="post-meta"><span class="tie-date">January 25, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://midriversnewsmagazine.com/2017/01/22/63736/zacharys-playground-in-lake-saint-louis-to-get-a-facelift" title="Permalink to Zachary&#8217;s Playground in Lake Saint Louis to get a facelift" rel="bookmark">
						<img width="300" height="160" src="http://midriversnewsmagazine.com/wp-content/uploads/2017/01/zacharys-playground-copy-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Zachary&#039;s Playground" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://midriversnewsmagazine.com/2017/01/22/63736/zacharys-playground-in-lake-saint-louis-to-get-a-facelift" title="Permalink to Zachary&#8217;s Playground in Lake Saint Louis to get a facelift" rel="bookmark">Zachary&#8217;s Playground in Lake Saint Louis to get a facelift</a></h3>
				<p class="post-meta"><span class="tie-date">January 22, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
		

		
			
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="categories-2" class="widget widget_categories"><div class="widget-top"><h4>Categories Menu</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><label class="screen-reader-text" for="cat">Categories Menu</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="299">Business</option>
	<option class="level-0" value="316">Business Profiles</option>
	<option class="level-0" value="300">Entertainment</option>
	<option class="level-0" value="301">Food</option>
	<option class="level-0" value="302">Health</option>
	<option class="level-0" value="57">Lifestyle</option>
	<option class="level-0" value="5">News</option>
	<option class="level-1" value="273">&nbsp;&nbsp;&nbsp;Cottleville</option>
	<option class="level-1" value="122">&nbsp;&nbsp;&nbsp;Dardenne Prairie</option>
	<option class="level-1" value="74">&nbsp;&nbsp;&nbsp;Lake Saint Louis</option>
	<option class="level-1" value="230">&nbsp;&nbsp;&nbsp;Missouri</option>
	<option class="level-1" value="6">&nbsp;&nbsp;&nbsp;O&#8217;Fallon</option>
	<option class="level-1" value="224">&nbsp;&nbsp;&nbsp;St. Charles</option>
	<option class="level-1" value="7">&nbsp;&nbsp;&nbsp;St. Charles County</option>
	<option class="level-1" value="171">&nbsp;&nbsp;&nbsp;St. Peters</option>
	<option class="level-1" value="89">&nbsp;&nbsp;&nbsp;Weldon Spring</option>
	<option class="level-0" value="18">Opinions</option>
	<option class="level-1" value="1190">&nbsp;&nbsp;&nbsp;John Stossel</option>
	<option class="level-1" value="17">&nbsp;&nbsp;&nbsp;Letters To The Editor</option>
	<option class="level-1" value="1188">&nbsp;&nbsp;&nbsp;Michelle Malkin</option>
	<option class="level-1" value="93">&nbsp;&nbsp;&nbsp;Thomas Sowell</option>
	<option class="level-0" value="48">Schools</option>
	<option class="level-1" value="174">&nbsp;&nbsp;&nbsp;Fort Zumwalt</option>
	<option class="level-1" value="173">&nbsp;&nbsp;&nbsp;Francis Howell</option>
	<option class="level-0" value="3">Sports</option>
	<option class="level-1" value="4">&nbsp;&nbsp;&nbsp;Baseball</option>
	<option class="level-1" value="2">&nbsp;&nbsp;&nbsp;Basketball</option>
	<option class="level-1" value="95">&nbsp;&nbsp;&nbsp;Football</option>
	<option class="level-1" value="11">&nbsp;&nbsp;&nbsp;Golf</option>
	<option class="level-1" value="117">&nbsp;&nbsp;&nbsp;Hockey</option>
	<option class="level-1" value="8">&nbsp;&nbsp;&nbsp;Other</option>
	<option class="level-1" value="13">&nbsp;&nbsp;&nbsp;Soccer</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Swimming</option>
	<option class="level-1" value="231">&nbsp;&nbsp;&nbsp;Wrestling</option>
	<option class="level-0" value="30">Spotlight</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://midriversnewsmagazine.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div><!-- .widget /--><div id="posts-list-widget-3" class="widget posts-list"><div class="widget-top"><h4>Latest Content		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
		<h3><a href="http://midriversnewsmagazine.com/2017/01/27/63969/get-to-know-local-businesses">Get to know local businesses</a></h3>
	 <span class="date"><span class="tie-date">January 27, 2017</span></span>
</li>
<li>
		<h3><a href="http://midriversnewsmagazine.com/2017/01/27/63807/langdon-to-play-softball-at-missouri-baptist-university">Langdon to play softball at Missouri Baptist University</a></h3>
	 <span class="date"><span class="tie-date">January 27, 2017</span></span>
</li>
<li>
		<h3><a href="http://midriversnewsmagazine.com/2017/01/27/63777/possible-lake-saint-louis-garden-center-expansion-raises-concerns">Possible Lake Saint Louis Garden Center expansion raises concerns</a></h3>
	 <span class="date"><span class="tie-date">January 27, 2017</span></span>
</li>
<li>
		<h3><a href="http://midriversnewsmagazine.com/2017/01/27/63851/ofallon-to-host-free-electronics-appliance-recycling-complimentary-bulk-waste-drop-off-events">O&#8217;Fallon to host free electronics, appliance recycling, bulk waste drop-off events</a></h3>
	 <span class="date"><span class="tie-date">January 27, 2017</span></span>
</li>
<li>
		<h3><a href="http://midriversnewsmagazine.com/2017/01/25/63693/st-charles-countys-new-housing-activity-steady-in-2016">St. Charles County&#8217;s new housing activity steady in 2016</a></h3>
	 <span class="date"><span class="tie-date">January 25, 2017</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">

	
	<div class="search-widget">
		<form method="get" id="searchform-widget" action="http://midriversnewsmagazine.com/">
			<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}"  />
		</form>
	</div><!-- .search-widget /-->		
		<div id="ads300_250-widget-8" class="ads300-250">
								<div class="ad-cell">
				<!-- sidebar-right-1-300x250 -->
<div id='div-gpt-ad-1423288106024-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423288106024-0'); });
</script>
</div>
			</div>
				</div>
	<div id="wmp_widget-3" class="widget widget_wmp_widget"><div class="widget-top"><h4>Most Popular Content</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul class="wp-most-popular">
			<li class="post-63702posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-hockey">
				<a href="http://midriversnewsmagazine.com/2017/01/24/63702/fort-zumwalt-east-steals-win-from-duchesne-on-senior-night" title="Fort Zumwalt East steals win from Duchesne on Senior Night">
					Fort Zumwalt East steals win from Duchesne on Senior Night
				</a>
			</li>
		
			<li class="post-63736posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-lakestlouiscategory-news">
				<a href="http://midriversnewsmagazine.com/2017/01/22/63736/zacharys-playground-in-lake-saint-louis-to-get-a-facelift" title="Zachary&#8217;s Playground in Lake Saint Louis to get a facelift">
					Zachary&#8217;s Playground in Lake Saint Louis to get a facelift
				</a>
			</li>
		
			<li class="post-63664posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-cottlevillecategory-newscategory-stcharlescountytag-gutermuth-roadtag-hwy-364tag-john-griefzutag-modottag-steve-ehlmann">
				<a href="http://midriversnewsmagazine.com/2017/01/13/63664/council-approves-funding-for-i-364gutermuth-road-interchange-design-work" title="Council approves funding for Route 364/Gutermuth Road interchange design work">
					Council approves funding for Route 364/Gutermuth Road interchange design work
				</a>
			</li>
		</ul></div></div><!-- .widget /--><div id="comments_avatar-widget-3" class="widget comments-avatar"><div class="widget-top"><h4>Recent Comments		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<ul>	
			<li>
		<div class="post-thumbnail">
					</div>
		<a href="http://midriversnewsmagazine.com/2015/06/12/56606/abandoned-properties-cause-concern-complaints-in-st-peters#comment-48070">
		Kathryne Stiles: While driving through the city of St. Peters, unattractive h... </a>
	</li>
	<li>
		<div class="post-thumbnail">
					</div>
		<a href="http://midriversnewsmagazine.com/2015/03/10/55761/owners-hope-to-develop-the-meadows-into-thriving-town-center#comment-47883">
		Tammy Jones: The Meadows gouges it's tenants with high leases, that's why... </a>
	</li>
	<li>
		<div class="post-thumbnail">
					</div>
		<a href="http://midriversnewsmagazine.com/2016/09/28/61853/celebrate-st-peters-considered-a-success-despite-day-of-rain#comment-47846">
		Herbert: I live by the park and I can not believe how loud it was!!!... </a>
	</li>
		</ul>
	</div></div><!-- .widget /-->		<div id="ads300_250-widget-9" class="ads300-250">
								<div class="ad-cell">
				<!-- sidebar-right-2-300x250 -->
<div id='div-gpt-ad-1423288106024-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423288106024-1'); });
</script>
</div>
			</div>
				</div>
	<div id="facebook-widget-3" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=facebook.com/midriversnewsmagazine&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->			<div class="widget social-icons-widget">
					<div class="social-icons icon_24">
		<a class="ttip" title="Rss" href="http://midriversnewsmagazine.com/feed" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="http://www.facebook.com/midriversnewsmagazine" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="http://twitter.com/midriversnews" ><i class="tieicon-twitter"></i></a>	</div>

			</div>
		</aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->
	
	<div class="ads-bottom">				</div>	</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="narrow-wide-2c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-3" class="footer-widget widget_text"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">			<div class="textwidget"> <p><a href="http://midriversnewsmagazine.com/about-us/">About Us</a> </p>

 <p><a href="http://midriversnewsmagazine.com/terms-of-use/">Terms Of Use</a> </p>

 <p><a href="http://westnewsmagazine.com/">West Newsmagazine - West St. Louis County's exclusive direct-mailed community newspaper.</a> </p>

 <p><a href="http://newsmagazinenetwork.com/">Newsmagazine Network - Mid Rivers Newsmagazine's Corporate Website</a> </p></div>
		</div></div><!-- .widget /-->		</div>
	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
						<div class="alignleft">
						</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
<div id="fb-root"></div>
		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		  <script type="text/javascript">
    // InstaEmail
	(function(){var js, pf;pf = document.createElement('script');pf.type = 'text/javascript';if('https:' == document.location.protocol){js='https://pf-cdn.printfriendly.com/javascripts/email/app.js'}else{js='http://cdn.instaemail.net/js/app.js'}pf.src=js;document.getElementsByTagName('head')[0].appendChild(pf)})();
  </script>


              <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<div class='evo_lightboxes'>					<div class='evo_lightbox eventcard eventon_events_list' id=''>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"http:\/\/midriversnewsmagazine.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://midriversnewsmagazine.com/wp-content/themes/Jarida-Theme/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://midriversnewsmagazine.com/wp-includes/js/wp-embed.min.js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=795504090515408&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>